problems with chromium

General queries KR Bikes
Post Reply
User avatar
JanBros
Premix Junkie
Posts: 2916
Joined: Wed Jul 26, 2006 11:50 pm
Location: the land of Francorchamps
Contact:

problems with chromium

Post by JanBros » Thu Dec 07, 2017 1:33 am

since a couple of days I can no longer log in with chromium through the home-page ?
it flashes shortly and then says "something went wrong ..."

so today I treid mozilla and no problem's with that allthough when I want to fill in my username it says "this page is not secure ..."

anybody else with similar problems ?
You know it's cold outside when you trip over dog shit instead of standing in it.

User avatar
Garry
Premix Junkie
Posts: 1366
Joined: Tue Jul 25, 2006 8:01 pm
Location: E.Midlands

Re: problems with chromium

Post by Garry » Thu Dec 07, 2017 6:57 am

No problems with Chrome Jan - but ever since the forum went to this new provider it has shown as not secure.

User avatar
JanBros
Premix Junkie
Posts: 2916
Joined: Wed Jul 26, 2006 11:50 pm
Location: the land of Francorchamps
Contact:

Re: problems with chromium

Post by JanBros » Thu Dec 07, 2017 2:04 pm

I use Chromium, not Chrome. I want Google to know as little as possible about me.

the weird thing is : loging in directly to the forum is no problem, only the homepage.
You know it's cold outside when you trip over dog shit instead of standing in it.

User avatar
JanBros
Premix Junkie
Posts: 2916
Joined: Wed Jul 26, 2006 11:50 pm
Location: the land of Francorchamps
Contact:

Re: problems with chromium

Post by JanBros » Fri Dec 08, 2017 12:02 pm

turns out it was adobe flashplayer. blocked it and all ok now.
You know it's cold outside when you trip over dog shit instead of standing in it.

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests