CDI Loom connectors

Dodgy Kips motor? CDI? battery? diode? reg/rect? its all gobbledygook to me but some people understand it ask tham a question here
User avatar
500bernie
Premix Junkie
Posts: 3036
Joined: Mon Aug 02, 2010 10:22 am
Location: Teesside

Re: CDI Loom connectors

Post by 500bernie » Mon Feb 08, 2016 1:38 am

Thanks Doug
How does those settings feel on the road?
I really need to get mine across to Mick Abbey and get it set up on the dyno, I am sure that the jetting needs a bit of attention to.
Cheers
Bernie :)
2 Firecracker Red and Grey C3s
Image

maccas
Oil Injector
Posts: 827
Joined: Mon Sep 07, 2009 8:33 pm
Location: east yorkshire

Re: CDI Loom connectors

Post by maccas » Mon Feb 08, 2016 8:17 am

Doug,

You need to flick the pv's from open to closed much quicker than that.

Try 7900 0% and 8000 100% that should be about right.

Dan

mellorp
Heavy Smoker
Posts: 342
Joined: Fri Sep 19, 2014 6:44 pm
Location: South Manchester

Re: CDI Loom connectors

Post by mellorp » Mon Feb 08, 2016 10:43 am

maccas wrote:Doug,

You need to flick the pv's from open to closed much quicker than that.

Try 7900 0% and 8000 100% that should be about right.

Dan
Agreed.

The zeel extrapolates between points e.g. 50% at 7000 rpm and 100% 9,000rpm would equate to 75% at 8,000rpm.

If you have not set a point before the 7,000rpm setting it extrapolates all the way back to 0rpm so at 3,500rpm it would be 25% open

You can eradicate that by saying something like 0% at 6,900rpm (ensures it's fully shut) then 75% at 7,000rpm and 75% at 8,400rpm and 100% at 8500. That scenario would hold the PV 75% open across the 7000 to 8,400 rev range


Sorry if you already knew that

HTH

DougB
Oil Injector
Posts: 518
Joined: Thu Dec 12, 2013 9:58 pm
Location: York

Re: CDI Loom connectors

Post by DougB » Mon Feb 08, 2016 10:49 am

Hi Dan,

This setup seems to work best for mine and I've tried a lot! The Zeel default was shut at 6900 then full open at 7000, that seemed to leave it bit stuttery mid throttle between 7 and 7,700 ish (if I'd just rolled round a bend and accelerated out). I tried opening the valves faster later as you suggested (but at 77-78) and it seemed to bog below 8000 if I'd rolled off around a bend then opened it back up again as the valves had shut then opened back up as the revs rose. One answer to the problems would just be keep the revs up above 8 all the time but that doesn't work on the road.

I know it's not an ideal setup up but on the road it does ride/crisper like this! Really I wanted a dyno to set it all up but since the pistons failed at Cadwell the motor isn't back together quite how I'd like so until I get my new motor in (currently building it) there's no point. The one thing I did find is to get the valves open before 7500, that way if the revs drop mid bend or rolling on/off they stay open, wether opening them slowly is a good thing in theory I don't know but in practice it's lovely to ride. A bit of a hole around 5,500 I got rid of just by modifying the ignition curve, trial and error is good but a dyno would be better :wink:

When I get it done I'll probably find my set up has screwed it up but who knows :lol: In honesty I like to play and mess about as well, for better or worse! I'll give

DougB
Oil Injector
Posts: 518
Joined: Thu Dec 12, 2013 9:58 pm
Location: York

Re: CDI Loom connectors

Post by DougB » Mon Feb 08, 2016 10:53 am

You're right Phil, I did make the mistake at first of not putting a 0 point in as the initial setting so the valves stayed 25% open right from tickover (wasn't very good). It hadn't crossed my mind to use the Zeel to extrapolate the mid points though, really I should just use 0 @ 6700 and 100 @ 7500 and let the unit decide the points in between?

Anyway, it's all just a way to spend more time messing about in the garage so I think I'll have a play soon.

DougB
Oil Injector
Posts: 518
Joined: Thu Dec 12, 2013 9:58 pm
Location: York

Re: CDI Loom connectors

Post by DougB » Mon Feb 08, 2016 7:18 pm

500bernie wrote:Thanks Doug
How does those settings feel on the road?
I really need to get mine across to Mick Abbey and get it set up on the dyno, I am sure that the jetting needs a bit of attention to.
Cheers
Bernie :)
No prob Bernie, hopefully the open/close points will help get in near straight away. As Dan suggested I'd go initally with a straight open/shut at whetever revs you pick then see how it rides and mess about from there. Out of interest I once tried 100% open, then 100% shut, just to see how the motor rides in both states. Badly, was the answer :lol: but it did give me an idea where the crossover between riding well at low revs (valves always shut) and well at top rpm (vales open all the time) point was and I used that to try set the valves in between.

User avatar
500bernie
Premix Junkie
Posts: 3036
Joined: Mon Aug 02, 2010 10:22 am
Location: Teesside

Re: CDI Loom connectors

Post by 500bernie » Mon Feb 08, 2016 10:37 pm

Thanks that has given me a few things to think about, I think I will have a play with the program and see how it goes.
Thanks again for the advice.
Cheers
Bernie :)
2 Firecracker Red and Grey C3s
Image

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest