Deleted

The place to talk about your Tandem!
Post Reply
User avatar
the KR kid
Heavy Smoker
Posts: 412
Joined: Thu May 03, 2007 9:55 am

Deleted

Post by the KR kid » Tue Mar 22, 2011 6:20 pm

Deleted
Last edited by the KR kid on Sun Jun 30, 2013 5:24 pm, edited 1 time in total.
Stop annoying me, I'm running out of space to hide the bodies!

GS750B
KH250B5

User avatar
StrokerBoy
Premix Junkie
Posts: 1021
Joined: Thu Jul 27, 2006 9:43 am
Location: Yorkshire
Contact:

Post by StrokerBoy » Wed Mar 23, 2011 10:56 am

I had that happen on one of my bikes many years ago, either my DT50 or AR80, can't remember which. Ended up torquing down the head/barrel and the noise went away. So certainly could be that, but then I was using home-made base gaskets from a cereal packet back then and it was only an aircooled single. Check your nuts ! :mrgreen:

You've pinned it down to engine speed rather than road speed ? Coast along at speed with the clutch in and the engine on tickover, so you can rule out tyres, wheel bearings, brakes or a hamster lodged under your front mudguard.

Incidentally, a horrible whining noise that my car was making recently turned out to be a tiny blister on a rear tyre rather than the wheel bearings I was expecting.

Let us know what you find.
Kawasaki KR250 Tandem Twin (x4) & KS-II 80,
Yamaha RD350LC,
Suzuki GSX-R750RK & RB50 Gag.

User avatar
the KR kid
Heavy Smoker
Posts: 412
Joined: Thu May 03, 2007 9:55 am

Post by the KR kid » Wed Mar 23, 2011 4:14 pm

Deleted
Stop annoying me, I'm running out of space to hide the bodies!

GS750B
KH250B5

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests